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1.  INTRODUCTION 
 
Thank you for choosing the Dash-MX Multi-Channel High Speed Data Acquisition System from Astro-Med. This Quick Start Guide 
was prepared to help the user become acquainted with the recorder as quickly as possible. Exercises are also included to assist in 
familiarizing the user with the basic functions. The Dash-MX contains many advanced features not covered in this quick start guide.   
For additional operational information, please refer to the Dash-MX Operations manual or talk to our technical support staff in 
Rhode Island by dialing toll free 1-877-867-9783 and asking for Test & Measurement Technical Support or email 
techserv@astromed.com 
 
The Dash-MX is a powerful and versatile data acquisition recording system that provides the capability to display, record, and 
analyze waveform data. The Dash-MX uses optional input boards to condition analog signals based on the user application. The 
Dash-MX channel sample rate and bandwidth are input board specific (listed in Table 1) and streamed directly to a high capacity 
160 GB hard drive. 
   

MX-1 Isolated Voltage Module – 2 channels 
    250 VRMS or DC, Isolated Cat II 
    1V to 800 VFS 
     DC to 40KHz Bandwidth 
 
 MX-2 Isolated High Voltage Module – 2 channels 
   600V Cat III, 300V Cat IV 
    20VFS to 2000 VFS 
    DC to 40KHz Bandwidth 

 
MX-6 Isolated Thermocouple Module -- 4 channels including 3 Thermocouple channels and 1 RTD 
channel 
    Thermocouple Types:  J, K, E, T, N, B, R, S 
   Connection Type: three U miniature  and one PT100 RTD- 4 wire screw terminal 
   Isolation: 250 VRMS or DC 

 
MX-5 Isolated Bridge Module – 2 channels  
   Bandwidth: DC to 40 KHz 
   Isolation: 250 VRMS or DC, Cat II 
   Excitation Voltage: up do 10 VDC Current- up to 100 mA 
   Ranges: 5 mVFS to 4 VFS   

Table 1: Dash-MX Optional Input Modules 
 

Please see section A of the Dash-MX Operations Manual for detailed specifications on these PCBs and any other PCBs that are 
available. 
 

2.  HARDWARE OVERVIEW 
 

The following is a summary of the location of the physical components of the Dash-MX.   
 

FRONT  Touch Screen 

TOP  Carry Handle 

LEFT SIDE  
Power indicator light, ON/OFF Power switch, Power inlet, PS2 peripheral connections, 
USB ports, 1000BaseT Ethernet port, Mouse/Keyboard port, VGA port along with 
additional connections for optional accessories. 

RIGHT SIDE  4 input module board slots 
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Table 2: Dash-MX Optional Input Modules 
 

3.  GETTING STARTED 
 
Start-Up Kit: The Dash-MX comes with a free start up kit. This includes the Dash-MX Operations manual on CD, AC power cord, 
AstroVIEW X Review software, cross over Ethernet cable, and this Dash-MX Quick Start Guide.  
 
Connect Power to the Dash-MX: The Dash-MX can be powered by AC or DC voltage. If using AC Power, connect the AC power 
cord to the power inlet found on the top of the left side panel of the Dash-MX (when facing the touchscreen), then to an outlet. The 
Dash-MX has an auto-sensing power supply that operates from 100 – 264 VAC @ 50 or 60 Hz. If using DC Power, connect a 24 VDC 
power supply that can source at least 7.5A to the DC input connection located on the top of the left side panel (when facing the 
touch screen). The correct polarity is indicated beside the DC input connections.  

 
Power on the Dash-MX: The Dash-MX is powered by the ON/OFF power switch. There is no need to shut down any software 
before powering down the Dash-MX. In the event of an unexpected loss of power, the Dash-MX contains internal power shutdown 
circuitry that will close your data acquisition file and shut down the system and Windows safely. Turn on the Dash-MX power 
switch, which is located on the top of the left side panel (when facing the touch screen). Upon start-up, the display will show various 
initialization screens and then load in the last setup it was using before the last power down.  

 
4. DISPLAY AREA 

 
The Dash-MX has a 12.1" (30.73 cm) (diagonal) touch-screen display.  The display is divided into three main areas, the Waveform 
Display Area which shows each waveform signal on it’s own grid, the Menu bar on the top  that has pull down commands for Dash-
MX operation, and the Control Panel on the right side with rows of control icons for Dash-MX operation.   
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Dash-MX screen 
 
Menu Bar: The menu bar, located across the top of the display, allows access to a group of drop-down menus. All Dash-MX modes 
and features are accessible from this menu.  Options available from the menu bar will vary based on the mode of operation used. 
Adding icons to each configuration control panel will make your often-used choices easier to find and activate.       

 
 

5. Menu Bar Summary 
 

File: Depending on the configuration (mode) chosen, the File menu is used to save and load setups or captured files.  
 

Configuration: The Configuration menu is used to select the mode of operation (Realtime, Scope, Review or Utilities) 
 

 Scope Mode: Scope mode provides time-base resolution for viewing high frequency signals along with waveform scrolling, 
monitoring, and data capture capabilities. 

 Realtime Mode: This mode provides realtime waveform scrolling, monitoring, and data capture capabilities. 
 Review Mode: This mode provides the capability to review and analyze saved data and scope captures. 
 Utilities Mode: This mode provides access to the upgrade, calibration, applications, and advanced settings menus. 

 
View: The View menu is used to make changes to the graph display of your signals. 

 
Setup: The Setup menu is used to configure the Channel and Control Panel settings on the Dash-MX. 
 
Data Capture: This menu sets the data capture parameters. 
 
Analysis: The Analysis menu provides the analysis tools listed below. The available tools vary based on the Dash-MX operating 
mode selected.  
Realtime Mode: Channel/Cursor Information, Channel Meters and XYY Plotter.  
Scope Mode: Channel/Cursor Information, Channel Meters, Derived Channels, XYY Plotter, and Fourier Transform tool. 
Review Mode: Channel/Cursor Information, Channel Meters,  Derived channels, XYY Plotter, Fourier Transform tool, 
Waveform Zoom Windows, Advanced Search and Note Annotation editor/viewer, and Scope Viewer 
 
Service: Allows access to Calibration, the Utility port, IP address setup, and the calculator features. 
 
Security: Allows the user to set a Dash-MX system and calibration passwords and to lock the control panel from changes. 
 
Help: Provides icon identification tool, the Dash-MX Operations Manual, and About the Dash-MX 
 
Icon Help: The icon help feature provides a brief description of the selected icon. Icon help is available in each mode and menu. 
For Realtime, Scope and Review mode icon help, first Select Help > Icon Help. When activated the pull down Icon Help 
selection should have a check mark to the left of the icon Help selection. Then touch and hold a control panel icon. A short 
description of the icon will appear. To exit icon help, choose Help > Icon Help again. 
Icon help is also available on each setup menu by pressing the  Blue I found in the upper right hand corner of the setup menu 
and then selecting the icon in question. To exit icon help on the setup menu press the icon Blue I again. 

 

        
          The question mark button in some windows will give you general information about that window. 
 

Note: Remember to deactivate the icon help function after using it, as icons will not perform their functions when icon help is    
active. 
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Operations Manual: The Adobe Portable Document Format (PDF) version of the manual is available in the Dash-MX for on-
screen viewing. This softcopy manual can be viewed from any mode by selecting Help > Operations Manual from the drop-
down menu. If you connect a keyboard, you can use the Search function for the manual. This will let you find every section in 
the manual about any subject, by entering one or more key words related to that subject. 
 

6. Common Icons 
 

Apply Changes  

 
 
Clicking on this Icon will save your settings and keep you in the same window. 

 

     

  

Cancel changes and Exit 

 
 
Clicking on this Icon will cancel any changes made and exit the window you are 
in. 

 
 

  

Apply and Exit 

 
 
Clicking on this Icon will apply your changes and exit the window. 

 
 

 

Select All Channels 

 
Clicking on this Icon will select all the channels. This comes in handy not only if 
you are changing all the channels, but also if you are changing most of the 
channels. Then you can click on just the channels you do not wish to change, so 
they are no longer selected for this change. 

 

 
 

  

Deselect Channels 

 
 
Clicking on this Icon will deselect all the channels that you had previously 
selected. 

 
 

 

Copy 

 
Clicking on this Icon will copy what has been selected. This will be gray until you 
make a selection to copy. The Paste button below will then be in color after this 
button is clicked on. 

 
 

 

Paste 

 
Clicking on this Icon will paste what you have copied once you have selected 
where you want it pasted. It will be gray until the copy button is clicked on. 

 
 

 
 
 



 

Astro-Med, Inc. Test & Measurement Product Group 6

 
 
 
 

7. Adding Icons to the Control Panel 
 

In Configuration > Scope > click on Setup > Control Panel. Here you can add icons to make operations easier. Any operation you can 
accomplish by clicking on two or more Menu choices can be done quicker by creating an Icon on the right for it. 
 
Move the black outline where you would like the next Icon by touching one of the spaces. If you put it where a button is located 
now, the new button will take its place. You can have up to 4 columns of Icons.  
 
If you want to remove an Icon, you can click on it and then the eraser Icon at the bottom. 
 
Click on the View button on left and then choose Channel Information. This will allow you to bring up or remove the Channel 
Information window quickly. 
 
Next click on Setup and choose Scope. This way you can quickly change the Scope settings by just clicking on this Icon. Hit the 
green check mark (Apply and Exit Icon). 
 
IMPORTANT: Add Icons for any other functions that you do on a regular basis during your testing. This will make using the Dash-
MX easier, rather than searching through all  the menu bar choices. Just like you have just added Icons to the Scope Control Panel, 
you can also add Icons to the Realtime and Review Control Panels. Not all the choices are available in every configuration, so if you 
do not see what you are looking for, it might only be available in another configuration (Scope, Realtime, or Review). 
 
 
 

 
 

Scope Control Panel Settings 
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8. Channel Setup 
 

First, give the recorder defaults, because you do not know how previous changes that were made could 
affect your set up. 

 
Default the Dash-MX 
 

Choose Configuration > Utilities from the menu bar to open the Utilities window.
Click Advanced > Restore Defaults >  from the menu bar to set the recorder to factory defaults.  

 
Note: This uses a MX-1 PCB for the following setup explanations. 

 

Set Channel #1 to be 20 
Volts Full Scale with 0 Volts 
as the center 

     

  
Dash-MX Channel Settings Window

  

Set Waveform 1 

Choose Setup > Channel from the menu bar. You can also use the Channel 
Setup Icon located on the control panel and the above Channel Settings 
window will appear.  
Click on the Base Channels tab and click on A01: Channel #1 
Note: Base Channels is where you will make most of your changes. 

 

 
Channel Setup 

Icon

                                                  
Span and Center adjustment keypads
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Set Span for Waveform 1 

Press the Span column heading. The Span Adjustment box will appear. Press 
the digit “2” and “0” to select 20. Press OK on the Span Adjustment box. 
Note the range limits of your choices under the white box. Any keypad that 
comes up will show you the range of your choices. It will only except within 
these ranges. 

 

  

Set Center for  
Waveform 1 

Press the Center column heading. The Center Adjustment box will appear. 
Press the digit “0” to select zero. Press OK on the Center box. Press OK on the 
Channel Settings Window.  Note again the range limits under the white box. 

 

  
Input a 20V Peak to Peak 
 2 kHz sine wave signal into 
Channel #1 

Use the banana jack input connection located on the side of the Dash-MX to input the signal into 
Channel A01. This is Channel 1 on the analog PCB that is closest to the display. It is the top channel. 
 Turn on the generator. Set the generator for a 20V PP 2 kHz sine wave. 

  
 

9. SAMPLE EXERCISES 
 

SSccooppee  MMooddee  EExxeerrcciissee  ##11::  SSiiggnnaall  MMoonniittoorriinngg  aanndd  RReeccoorrddiinngg  
 
Scope mode acts like a digital storage oscilloscope, providing high time-base resolution for viewing high frequency signals and 
provides waveform scrolling, monitoring, and data capture capabilities.  
 
In the following hands-on exercise, you will set up a channel to monitor a 2 kHz sine wave in Scope mode 
 
In the exercises, every action needed is detailed in a step-by-step fashion to help you quickly become familiar with the operation of 
the Dash-MX Scope mode. The ACTION on the left-hand side describes what is to be done. The HOW TO section provides the 
detailed steps to take using the pull-down menus of the Menu Bar. 

 
Items needed: Signal Generator and a Signal input lead  
 
ACTION HOW TO  (Use the Menu Bar Pull-Down menus)
        

 
Dash-MX Scope Mode Menu Bar 

 
  
Enter Scope Mode Choose Configuration > Scope from the menu bar 
  
View Channel 1 Choose View > Display Wizard > enter 1 into the Channels block and 0 Events in Event block.
  

Set Scope Screen to View 
Signals 

 
Scope Settings > Scope Captures and the Scope Settings window will appear. 
 

 
 

  

Set Scope Capture Size 
Slide the Scope Capture Size slide bar all the way to the right. The Scope Capture Size slide bar is 
located at the top right of the Scope Settings window under Storage. This sets the amount of 
samples per channel that stream to the scope memory and screen for viewing.  

  

Turn off unused channels 

To turn off unused channels in the Scope Settings click on the “Select All” 
icon. This will select all of the waveforms in the Scope Channel Selection 
section. Deselect Waveform 1, which is set to On. All channels should be 
highlighted with the exception of Waveform 1. Click on the heading State and 
select Off. The status of Waveform 1 should be On while the remaining 
Waveforms and Events should have a status of Off.  

 
Select All Icon 
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Scope Capture Size could 
be increased 

Note how the Scope Capture Size slide bar at the top of the Scope Settings window moved to the 
left since you turned off the additional channels. Since the additional waveforms were turned off, 
there is now more Scope memory available for Waveform A01. For this test slide it all the way to the 
left to 1000 samples, but just realize you could save more.  

  

 

                 

  
                                         Dash-MX Scope Settings Window

Set time per division and 
sample rate to screen 

 
 Click on pull down menu beside the Rate box > choose 100 us/Division using the pull down menu. 
This will set the time per division and sample rate of the data streaming to the scope screen. The  
100 us/Division corresponds to a 200 KHz sample rate.  

  
Input 2 kHz sine wave 
signal into Channel A01 

Connect your waveform generator to Channel #A01. Turn on the generator.  
Set the generator for a 2KHz 20V pk-pk sine wave. 

  
Choose Type & Save Setup Under Type choose Continuous. Leave Triggered undepressed.  Hit Apply to save setup.

Start Scope Capture to the 
Screen 

 
 
Click on the Arm/Abort icon located on the control panel at the top right of the 
Scope mode screen. You are now seeing a Continuous update of your data like 
you would on a scope. 

 

 
Scope Arm/ 
Abort Icon 

  

Bring up cursors 
Check sine wave amplitude 

Use the Cursor A and B icons located on the Control panel to toggle the cursors 
on. Touch the  Cursor A block at the bottom of the cursor, release and then 
touch it again and move it to the left side of the screen. Then click on and 
release the B cursor block, then touch the block again and drag the Cursor B to 
the right side of the screen. 
  
The bottom Cursor Icon is a three way toggle Icon. Clicking on it will change the 
active cursor. It will go from showing no letters to AB to A to B. You will notice 
that the active cursor letter block at the bottom of the screen will turn blue . 
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When both are blue, both are active. You can move them using your finger 
once they are blue. Click on the active cursor button or click on the letter block 
to activate the cursor you want to move. Then touch the block and move it 
where you want. You can fine-tune the position by using the yellow arrow 
Icons.  

 
Cursor A and B & 
AB Toggle Icons 

  
View Channel Information. 
Size and move the Channel     
Information window that 
comes up. 

  Click on the blue I Icon, that you added to the Control Panel earlier, to bring up
the Channel Information window. 
  Click and drag a corner or a side of this window to change its size. 
  Click and drag the title bar in order to move the entire window. 

 
 Channel 

Information Icon 
  
Stop the capture Click on the  Scope Arm/Abort Icon again to stop the continuous capture 
  
Choose Show Channel 
Information Measurement 
Type 

On the Channel Information window, click on the words Measurement Type > Peak-Peak. Then 
click on the (+) beside Channel A01 and again on the (+) beside Peak to Peak. The Channel 
Information window should now display Peak-Peak voltage for Channel A01. 

Peak to Peak Measurement using Cursors and the Channel Information Window 
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Save the Scope screen 

 
The scope screen will not be automatically saved. In order to save it,  
first, stop the continuous scope captures, and then click on File > Archive 
Scope Captures. You can choose Entire File, Current Page or Between Cursors 
(if they are down). You can then review what you saved by going to 
Configuration > Review and click on the Scope Icon in the bottom right hand 
corner. Then choose the file you want to open and hit Apply to open and view 
the saved file. 

 

 
Scope Icon  

 
 
 

10.  9V Battery Exercises 
 

In the following hands-on exercises, you will: 
A – Setup a channel to monitor a 9V battery in Realtime 
B – Setup a data capture 
C – Setup trigger to trigger a capture when battery voltage is applied 
D – Trigger a data capture 
E – Review the data capture 
 
Items needed: 9 Volt battery, a Signal input lead, and to add some buttons to the Realtime screen first. 
(Note: You could remove some of the speed buttons or use a second column for added Icons). 

 
Add Icons to Realtime 
Control Panel 
 

Setup Control Panel > 

Add these Icons View > Display Wizard

 
 

 Data Capture > Capture Settings

 
 

 Setup > Trigger/Abort 

 
 

 Data Capture > Arm  

 
 

 Data Capture > Abort 

 
 

 Data Capture  > Capture Indicator
   This Icon will be gray until you start a capture normally, although it is in 
color now until you hit Apply. It will illuminate once the capture has 
started, so you will know a capture is still going on in the background if 
the progress window is hidden. You can always bring the progress 
window back up by clicking on the Arm Icon again. 
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Data Capture  > Trigger Indicator
   This Icon will tell you if your trigger is setup properly without doing a 
capture. If you can create or simulate your trigger condition you will see 
this turn from gray to yellow. If it is right at the trigger level, it will stay 
yellow. If you pass the trigger level, it will just flash and go back to gray. 

               
 

 
AA  --    SSeett  uupp  aa  cchhaannnneell ttoo mmoonniittoorr aa 99VV bbaatttteerryy iinn RReeaallttiimmee

  
ACTION HOW TO   
  

Change Configuration 

Choose Configuration > Realtime from the menu bar to enter Realtime Mode.  
NOTE: Realtime data is gone once it scrolls off the screen. This data is not stored anywhere. We will 
setup a Data Capture, so the data will be stored in the background. The Data Capture function is 
completely separate from Realtime and it is not affected by any changes to the Realtime display. 

  

View 1 channel 
 Click on the Wizard Icon 
 Enter “1” into the Channels box  and “0” into the Event box 
Press Apply  

Wizard Icon 
  

Set speed to 25 mm/sec 

                     
 
Press the 25 mm/s Icon and the screen will scroll across at 25 mm/s 

 

 
25 mm/s Icon 

  

 

                 

    
Dash-MX Channel Settings Window 
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Set Channel #1 to be 
 10 Volts Full Scale and 
Center of 5 Volts 

Click on Channel Setup Icon > click on Base Channels tab > click on Span heading and enter 10 on the 
keypad 
Click on Center heading and enter 5 on the keypad. This will make bottom zero since the center is 5V 
and the top grid line is 10V. See above screen shot. 

  
 
 
Change headings to Top 
and Bottom 

 
 
In the screen shot below you will notice that the headings are no longer 
Span and Center, but rather Top and Bottom. This is accomplished by 
clicking on the Top/Bottom to Span/Center Toggle Icon and it will cause 
this change and back again if clicked on again.                              

 
 

 
Top/Bottom to  

Span /Center Toggle 
 This is just two ways of looking at the full range voltage. If you have a AC 

sine wave or a DC signal that goes positive and negative, you would want 
zero in the middle. However, if your DC signal only goes positive or you are 
looking at a RMS signal, you would want your Bottom as zero and your 
Top the upper limit of your signal. 
 

 You will notice after comparing both the above and below screen shots, 
that 10V Top and zero Bottom is the same as a 10V Span and a 5V center. 

  

Set Channel #1 to have a 
Top of 10 Volts and 
Bottom as 0 Volts 

  

Measure the battery 
voltage 

Click Analysis > Meter and choose one of the meters for Channel #1 
Notice the actual 9V battery voltage. You will use this in the next section 
to set your trigger level voltage. 

  
This concludes the A -  Realtime monitoring of the 9V battery portion of this exercise.
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BB  --    DDaattaa  CCaappttuurree  SSeettuupp  
 
Setup a single data capture on Channel 1 only for 30 seconds and 50% pre-trigger.  Of the total capture time, fifteen seconds of the 
capture will be the pre-trigger time, because the pre-trigger time is part of the total time. The pre-trigger data will show what the 
signal looked like before the trigger condition happened (in this case when the battery voltage is applied).  The sample rate will be 
100 samples per second, which is more than enough for a low frequency signal like this battery test. 
 

                                         
 

 Capture Setup Window 

  
ACTION 
 

HOW TO   

 
Enter data capture setup 

 
Click on Capture Settings Icon 

 
Capture 

Settings Icon 
  
Select capture of  
Channel 1 

Highlight Waveform 1. Be sure the Status for Waveform 1 is Rate 1. If not, click on the Rate 
heading and select Rate 1.  
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Turn off capture of 
remaining channels 

To reduce the size of the data capture, we recommend that unused channels and 
events be turned off. This will result in a smaller file size saving space on the data 
capture drive. 
 
To turn off unused channels in the Capture Setup window, click on the Select All 
Icon. Then deselect Waveform 1 by clicking on it, which was set to Rate 1 in the 
previous step. All channels should be highlighted with the exception of 
Waveform 1. Click the Rate heading and select Off. The Rate of Waveform 1 will 
display Rate 1, while the remaining waveforms and events should display Rate 
Off. 

 
 
 

 
Select All Icon 

  
 
Clear the Select All 

 
Click on the Clear Selection Icon, so the channels are no longer selected  

  
Set capture name Press the Storage box (at the top), erase the name DCR and type in > 9V Battery Test
  

Set trigger point at 50% 
If below the name it shows No Trigger, click on it and choose Pre-Trigger Percent. Then click on the 
block to the right and enter 50 on the keypad that comes up. 

  

Set capture for 30 seconds 

Click on the Units pull-down arrow below that and select Seconds. (Other choices are minutes, hours 
and KS/Channel). 
 Press the value box located to the left of the units pull down menu to open the Seconds Window. 
Enter the digits “3 “ and  “0” and press OK. 

  
Set sample rate to 100Hz In the Sample Rates (Hz) section, press the down arrow and choose 100. 

 

Verify time of capture 
In the Current Setting box, on the lower left, the Record Duration should be 30 seconds; the Pre-
Trigger Duration should be 15 seconds. It also shows the total number of samples. 

 
Set capture for one record In the Automation Box, be sure that both the Auto Re-Arm & Auto Archive are not checked.  At 

this point, your Capture Settings Window should look like the image above. 
  
Save and exit data capture 
setup 

Press Apply. 
 

  
This concludes the B -  Data Capture setup portion of this exercise.
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CC..  TTrriiggggeerr  SSeettuupp    
 
In the Data Capture Settings section above, a thirty-second capture was set up with 15 seconds of pre-trigger (data before the 
trigger).  In this section, a trigger level of 8 Volts will be set with a rising edge type trigger, so that as the signal rises and reaches 8 
Volts, the data capture will be triggered. While this is not a real life test, this does simulate a real voltage and it does show how to 
set up a real life test. It is just a matter of setting different levels in these same screens. You can choose to OR several channels and 
set each one up differently. If any of the channel trigger levels are reached, a post trigger capture will be initiated. 
 
 
 
Enter Trigger Settings Click on Trigger Setup Icon        = 

Trigger Setup Icon 
 

        Trigger Settings Menu – Main OR Tab 
Turn on Trigger OR  Click on the Main OR Tab and click on Trigger OR. You can leave on Manual 

and the bottom two Abort choices. Hit Apply. NOTE: It is important to leave 
the Manual Abort active. Otherwise, you would have to use the external 
connector to stop a capture, especially if Auto-Rearm is enabled. 

: 
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        Trigger Settings Menu – Base Channels Tab 
  
Turn on Trigger Or  Click on the Base Channels tab, choose A01 Channel #1, and then on the 

heading Trigger OR and choose Include under Trigger OR. 
  
Set Type of Trigger Click on heading Type and choose Rising Edge
  
Set trigger level Click on the Level Settings block near the bottom middle. This will add High 

Level and Low Level to headings at the top. Click on the High Level block and 
set the level to 8 Volts. It is not necessary to set the Low Level for this test. 
Note: if your battery is less than 8 volts, then set this to less than your 
battery voltage. It is important to know your trigger level. This is because 
if your trigger level is set too high you will not capture any data. If your 
trigger level is set too low, you could capture way more data than you 
wanted. 

  
Test your trigger  
 

Input the battery voltage into channel one.  If all is setup correctly, the  trigger 
indicator Icon will turn yellow just for a second.  If not, check your settings and 
make sure your battery voltage is greater than your trigger level. Always do 
this to verify your trigger is working the way it should to capture your data.  

This concludes C. The Trigger Setup  of this exercise.
       

DD  --    TTrriiggggeerr aa DDaattaa CCaappttuurree uussiinngg 99VV BBaatttteerryy
 
Start capturing data 

 
Click on the Arm Capture Icon. A window will come up showing Pre-Trigger 
Capture progress window (shown below). It will take 15 seconds for the 
progress window to fill. This is the initial 15 seconds only. A circular buffer will 
keep overwriting itself until the trigger condition occurs. Then just the last 15 
seconds will be saved as the Pre-Trigger data for this data capture. 

 

 
Arm Capture Icon 



 

Astro-Med, Inc. Test & Measurement Product Group 18

  
Trigger the capture Input the battery voltage into channel A01. Once the trigger is seen, the 

Capture Progress window (shown below) will now show Post-Trigger and it 
will take 15 seconds to finish the capture. The full screen will look like what is 
shown below. 

  
This concludes D, the Triggering portion of this exercise.
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EE..    DDaattaa  RReevviieeww    
 

Data capture records can be reviewed on the color touch-screen display. DVD-like control icons allow for convenient scrolling 
through the data. Cursors can be placed on the data for measurements. 

 

 
 

             9V Battery Test  data capture record for review
  
ACTION HOW TO   
  
Enter Review Mode Choose Configuration > Review from the menu bar to enter Review Mode. 
  

Select Review File 

   Click on the top-most file name to highlight the most recent capture.  
   You may have several files with the same base file name, but each will 
have a unique date and time stamp. The base file name will remain 9V 
Battery Test until it is changed by the user. 
   Press Apply and the chosen file will automatically open for review. 
Note: If you click too high and click one of the headings instead, it will 
sort the files You can re sort them by choosing the appropriate column 
heading for the order you would like them in. 
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         Data Capture Review of 9 Volt battery data capture
  

Show the trigger point 

Choose  Display > Show/Hide Trigger Line to show the trigger point, if it isn’t on display already. 
Note: The trigger line is shown as a Red vertical line with a Red pointer at the base of the line. If the 
trigger line is already shown, a check mark will be next to Show Trigger Line in the Display pull-down 
menu. Be sure the trigger line is shown on the display. 

  
Add missing Icons If you are missing any of the below Icons > go to Settings > Control Panel 

and add them 
 

  
Expand or Compress the 
time base 

   Click on Display  > choose Compression or Expansion and enter a number 
using the keypad that comes up. 
NOTE: The Compression number is located in the lower left hand corner of 
the review screen shown above. If the data is too compressed, you can 
expand it either by choosing an expansion number or a lower compression 
number. 

 
 

  

Scroll through the data 

 Use the Scroll icons or scroll though the file using your finger and dragging 
the screen. You can stop at any points of interest. Experiment by scrolling 
forwards and backwards. 
Continue to scroll and stop the display when you have reached the trigger 
point (Red vertical line) in the middle of the display. 
  Then Scroll to the end of this file. 

 
Scroll Icons 
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Find the trigger point 
again easily  

Click on Display > Go to Point > Trigger   
   

Put down the Cursors 
 
 
 
 
 
 
 
 
 

Press the A cursor icon. Slide the cursor just to the left of the trigger point. 
Do this by clicking on the square at the base of the cursor. It is active if it is 
blue. If it isn’t blue, touch it once to turn it blue and then touch it again and 
drag it where you want it. Use the yellow arrow buttons to fine tune its 
location. 
Press the B cursor icon. Slide the cursor just to the right of the trigger 
point.  
The bottom Icon determines which cursor is active. It will toggle between 
None (shown), A, B, and AB, so you can move both cursors at the same 
time. 

 

 
Cursor Icons 

  
Choose absolute time    View > Status Text Format > Absolute Time (this is actual time) and you 

will now see the time the recorder captured this data at the bottom. 
   Samples just gives you sample numbers 
   Relative time gives you – (negative) time before trigger point and  
+ (Positive) time after the trigger 
    Percent: You see just percentage of the total capture at the bottom. 

  
Open the Channel 
Information window 

Click on the I Channel Information Icon

 
Information Icon 

  
Choose what type of 
measurements you wish to 
see in this window. 

Click on Measurement Type  near the top of the information window 
You will have several choices and this screen shot shows just two of the 
possibilities. For this exercise choose Average and Min-Max. 
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Open up channels you 
want to see 
measurements for in the 
channel information 
window 

  Each Channel and type measurement will have a + or – sign beside it. Click on the + sign beside the 
channel to see that channel. Then click on the + sign to see each type measurement for that channel. 
Hit the – sign to hide any channel or type measurement. 
   You can grab any corner or side to resize this window. 
   You can grab the Channel Information title bar and drag it where you want it located on the screen.  

  
Amplitude measurements  
using cursors 

Move Cursor B by sliding it to the right. As you move the cursor, observe the change in values in the 
Channel Information window. 

  
View Time, Date of each 
cursor, and time in 
between both cursors 

You will notice also that the time of each cursor will change at the bottom 
of the Review screen as you move the cursors. In addition, in the bottom 
right hand corner, it will show the amount of time in between the 2 cursors 
(A<->B). 

  
Remove the cursors Press the A cursor icon and B cursor icon to remove them.
  
Remove the Channel 
Information window 

Press the blue I Information Icon to remove this window 

 
This concludes E. The Review portion of this exercise.
 

 
  
  
  

1111..      AARRCCHHIIVVIINNGG  DDAATTAA  RREECCOORRDDSS  
  

There are two hard drives in the Dash-MX. The first is the Windows (System) drive and the second is the data capture drive. During 
data capture, the data is always streamed to the data capture drive. Once the data capture is complete, the file can be reviewed on 
the Dash-MX and deleted or archived. You can archive it automatically to the internal System drive (C) or a USB drive (D) if Archive 
is chosen in the Capture Settings window under Automation. You can manually archive one or more files directly to the internal 
System drive or to a USB drive  from the capture drive. If you decide to access and save them to another location via Ethernet, it is 
necessary for them to be archived to the internal system drive first (C). The data capture drive is not accessible through Windows 
Explorer and it does not have a drive letter. It just communicates with the system drive. The only way to export or archive the data 
off the capture drive is by using the Dash-MX software environment. Data is handled this way in order to maintain the integrity of 
the recording. Everything can be done through the Dash-MX software. There is virtually no need to go into the Windows operating 
system. 
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ACTION HOW TO   
  
Enter Review Mode 
 

Choose Configuration > Review from the menu bar to enter Review Mode. 

Select File to 
Archive 
 
 
 
 
 
 
 

Select the file or files that you wish to archive. The selected file or files will be highlighted.  
  

  
 

 
Choose Archive 
Directory 
 
 
 
 

 
By default, the file will be saved on the system drive (C) in the noted location (C:\DashMX\Data 
Capture). The path to this location is displayed in black text in the lower left hand corner to the 
left of the Browse Icon. If necessary, the file can be saved in a different location. To select an 
alternative file location, click on the Browse Icon and select a location. If you have a USB Drive 
in the Dash-MX, you can choose D. If you want it to go to the System Drive, choose 
C:\DashMX\Data Capture. This is the folder where it should be stored, so you can see it as a 
choice when you click on the Open Data Capture Files button in the lower right hand corner of 
the  Configuration > Review screen. 

 
Browse Icon 
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Select Location  
where you want 
file archived 

  
 
Location choices if thumb drive is in USB port.              Choices to choose the normal C Drive file location. 
            
Use the pull down menu to select a file location and choose the Apply Icon on the Choose Archive Location 
window. You will only have a choice of C if you do not have a USB flash drive plugged into the Dash-MX. If you 
do, the USB flash drive will be drive D. The path displayed in black text will be updated to indicate the new file 
destination. 

 
 

   
Archive File 
 

Select the Archive Files icon to archive the selected file or files.
A status pop-up will appear showing the percentage completed. 
Once the file has completely archived, select Exit to exit the Review mode screen. 
  

Archive Files 
Icon 

  
Note: The Dash-MX series offers additional methods to archive data.  
The user can archive all or part of a file while reviewing a single file , as well as archiving in ASCII 
format. Please see the Dash-MX operations manual for additional information.  
 

This concludes the Archiving Data Records section.  
  
  

1122..    EENNTTEERRIINNGG  EENNGGIINNEEEERRIINNGG  UUNNIITTSS  
  

Engineering units provide the capability to display user-selected units instead of voltage. All signal information enters the Dash-MX 
as voltage. However, converting the voltage unit to an alternative engineering unit of measure may be desirable in applications that 
measure current, pressure, strain, or any non-voltage unit. 
 
This allows the Dash-MX to be compatible with transducers and probes that can provide a voltage output to the Dash-MX. The 
relationship between the voltage and the engineering unit is assumed to be linear, characterized by a slope and offset (y = mx + b). 
 
The following is an example of entering engineering units into the Dash-MX. For this example, we will assume we are entering the 
engineering units for a current probe that provides a 10 mV/A voltage output to the Dash-MX with a 1000 Amp maximum. 
 
Remember, whenever setting up Engineering Units, it is best and less confusing to set the Dash-MX for the actual voltage you are 
going to be inputting first. This should be done before enabling Units. Setup the Span/Center or the Top/Bottom for the actual 
voltage. Then click on Units. After you have set up Units, the Span or Top will now show the upper range you are expecting. 
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                    Dash-MX Units Window
  
ACTION HOW TO  
  
Set range as in section A Click on the Channel Settings Icon. 

Click on the Base Channels tab. 
Highlight Waveform 1. 
Set Span to be 10V and Center to 5V as in section A (if it was changed) 

  
Set the engineering units on 
Channel #1 to be 100 mV/A 
 

Click on the Units heading (you will see the above window)
Note: There is a Units heading under the Amplifier Inputs tab, however this is only used for the 
output of a math channel. Just remember that most of your setup is done under the Base 
Channels tab. 

  

Enable User Units 
Click on the User Enable block. Note: The block will now read User Disable As shown 
above), since that is what would happen if you clicked on it again. 

  

Enter User Unit Scaling 
Select the block to right of User Disable.
A keypad will appear. Enter Amps.  

  

Enter Scale 

Now that you have entered Amps, click on apply to change the units to Amps. You 
can now click on either Amps/Vs or V/Amps block, (whichever one is easier to figure 
out > the other block will automatically change). Since our current probe has a 
 10 mV/A output, enter 0.01 into the V/ Amps box keypad.  

   
Set number of decimal places At the bottom of the Units window you will see a block beside User Precision. Click 

on it and enter the number of decimal places that you would like to see. 
Note: You can even use this for voltage channels, as long as your scaling is 1/1 when 
there is no scaling factor involved. Just change the user units to V for Volts and click 
on User Enable to activate the decimal places. 

  
Offset Offset is normally not used, unless you have some value that is to equal zero. 
  
Adjust span for current level 
expected  

Press Apply on the Units window. You will now notice the Channel 1 Span is 100o
Amps instead of the 10 Volts it was set for before. (See below screen) If you find that 
you are getting much less than 1000 Amps, you can adjust the Span, so your signal is 
nearly full scale. Note: While you can change the Span to adjust to your actual 
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reading, it will not be necessary to change your scale, if it was correct to start with.
However, if your Span and Center do not make sense, double check your work and 
especially the scaling. 

  

 

 Span and Center after Units has been setup 
This concludes the 
Engineering Units example. 

 

                      

13.   ADVANCED FEATURES 
 

The Dash-MX has many advanced features not discussed in this quick start guide. Please refer to the Dash-MX Operations manual 
for information on additional capabilities.  

  
 14.   POWERING DOWN 

 
When the power switch is set to the off position or if AC power is lost or removed, the Dash-MX begins the power down sequence. 
This is indicated by the green LED next to the power switch that will be on while the power down sequence occurs. Note that the 
LED will either be a solid green or it may flicker.  It is very important not to turn the power switch back to the on position during the 
power down stage. The Dash-MX recorder must be allowed to complete the power down sequence to ensure proper operation 
when you go to turn it back on.  

This completes the Dash-MX Quick Start Guide.   


